WordPress today released a security and maintenance update that fixes 52 bugs in WordPress 4.4.

Most importantly, WordPress 4.4.1 fixes a cross-site scripting vulnerability that could allow sites to be compromised. It also contains a number of non-security bug fixes. You can read more about the update on the WordPress blog.

As your managed WordPress provider, WP Engine handles WordPress updates for you. We’re currently working to update your site to the most secure version of WordPress. We’ll update your site to the appropriate secure version in your current branch. For example, if you’re running 4.3.1, we’ll update you to 4.3.2.

For more information on our WordPress upgrade process, check out our Support Garage article.

Automatic WordPress updates are just one of the many benefits you receive as a WP Engine customer. As always, thank you for trusting WP Engine to keep your sites safe and secure.